Features | History | Manual | FAQ | Javadoc
This page generated: December 10 2003

Chapter 11. NetBeans/Sun ONE Studio module

Describes the installation and usage of the Jalopy NetBeans/Sun ONE Studio Plug-in module.

11.1. Installation

Explains the steps involved to install the NetBeans Plug-in module.

11.1.1. System requirements

The Plug-in requires NetBeans 3.3 (or above) or Sun ONE Studio 4. It has only been tested with NetBeans 3.4. See Section 1.1, “System requirements” for the basic requirements to run Jalopy.

To obtain more information about this powerful IDE, visit the official NetBeans homepage: http://www.netbeans.org/ or the Sun ONE Studio pages at Sun: http://wwws.sun.com/software/sundev/jde/

11.1.2. Installation

The Plug-in comes either as a single .zip or compressed .tar file. Unzipping either one of these files into a directory of your choice (referred to as <INST_DIR>) will produce two subdirectories /docs and /lib.

  docs/      contains the documentation
  lib/       contains all necessary libraries

Now follow these steps to install the Jalopy Plug-in:

  1. Start NetBeans/Sun ONE Studio.

  2. Open the Update Center Wizard by selecting Tools->Update Center... (You need to have the Auto Update module enabled for this to work).

  3. On the first page 'Select Location of modules', choose 'Install Manually Downloaded Modules (.nbm Files)', select the .nbm contained in <INST_DIR>/lib and proceed through all steps of the wizard as outlined.

to top